Jump to content
Sign in to follow this  
Schubi63

import of SVG partially wrong

Recommended Posts

Hi,

 

if you import the following svg file:

https://upload.wikimedia.org/wikipedia/commons/a/ae/Flag_of_the_United_Kingdom.svg

 

The imported result does not look like the original.

 

It has to do with a mask on a curve. You can delete the mask, so the result looks "more similar" but is not like the original.

 

 

Cheers,

Stefan.  

post-26509-0-65021900-1474911376_thumb.png


Affinity Designer 1.6

Affinity Photo 1.6

 

macOS Sierra 10.12.6;

MacBookPro (13 inch, Early 2015); 3.1 GHz i7 CPU; 16 GB RAM

Share this post


Link to post
Share on other sites

Hi Schubi63,

 

Thanks for reporting this.

 

I believe we are having a bit of trouble importing the clippath correctly, we already have this issue logged and it should hopefully be fixed in a future release.


Serif Europe Ltd. - www.serif.com

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.