Jump to content
rorando

localization texts for Brushes in wrong language (Affinity Photo)

Recommended Posts

Hey team,

 

I am using OS X El Capitan 10.11.6 with German language, but have Affinity Photo set to "English (United States)".

 

As can be seen on the screenshot, the menus, tooltips, etc. are in correct language, but the brush names are still German :)

 

Best regards,

Rorando

post-35883-0-92704400-1474190761_thumb.png

Share this post


Link to post
Share on other sites

HI rorando

 

There is known issues about a coupe of these elements not updating when the app language is switched. You can fix this by holding ctrl and launching the app. this resets the brushes into the correct language

 

Cheers


Serif Europe Ltd - Check the latest news at www.affinity.serif.com

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.