Jump to content
rorando

Strangely behaving gradient controls in Affinity Photo

Recommended Posts

Hey folks,

 

I noticed that when using the gradient tool, the color selection display doesn't seem to work right. When using the color picker, the chosen color isn't updated and when using the gradient-slider, the old color overrides the new chosen one etc.

 

Please check the video I made for clarification:

 

https://dl.dropboxusercontent.com/u/1458057/affinity/gradient_bug.mp4

 

PS: Sorry for the hyperlink, but forum didn't let me upload the mp4 video ... "Error You aren't permitted to upload this kind of file"

To be honest, the error message doesn't really tell me what I can do about it.

Share this post


Link to post
Share on other sites

Hi rorando,

I have managed to reproduce this. Thank you for the helpful video. I will make sure this is logged with the development team.

As for the error message, I believe it means the file is over the file size limit but I agree, it could be worded much better. I'll see if there is anything that can be done about it.

Regards,
Chris. 

Share this post


Link to post
Share on other sites

Hey Chris,

 

thanks for responding so quickly, I am glad it will be forwarded to the developers.

 

Regarding the forum error message, I was a bit surprised since the "max. single file size" is displayed with 20MB but my video file only has 10.7MB.

 

Best regards

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×