Jump to content
Sign in to follow this  
sflomenb

Frustration with Tab Stops, Designer

Recommended Posts

Using tab stops in Designer is pretty frustrating. I am trying to have tab stops out to 8 in, but right aligned. Half of the time when I press the right align button in the tab stop section of Paragraph pane, it does nothing. How can I get it to consistently work?

Share this post


Link to post
Share on other sites

Hi sflomenb,

 

it is actually pretty simple …  :)

  • First off, enter the desired tab position in the numeric input field (A.).
  • Secondly, click the Add Tab button (B.)
  • Thirdly, highlight the tab entry in the tabulator list (C.).
  • Lastly, click Right Align (D.).

That should work. You can also do it in other ways, as long as you make sure that the tab entry is highlighted in the tabulators list (you must set a target for your value adjustments).

 

Cheers, Alex  :)

post-1198-0-96204800-1473664490_thumb.png

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.