Jump to content

Recommended Posts

Hi there,


I'm having an issue to open a stack of Sony RAW files (.ARW by an A7 Mark II - is on the supported device list) to merge exposures. I attached a screenshot of the result.

Same appeared when I first simply was opening .ARW files. This was solved by switching the RAW Engine to Apple. Yay!


But I am still facing the problem when opening as a stack!


Any help is highly appreciated - thank you!






Share this post

Link to post
Share on other sites

Hi André,


Welcome to the forums.


Would it be possible for you to provide me a Dropbox or Google Drive link to the files you're using so I can test them to see if I get the same result.





Share this post

Link to post
Share on other sites

Hi André,

This was already corrected in the latest Beta (1.5). If you are willing to give it a try you can download it from here. Just remember to keep the Mac App Store version installed since it's needed to run/validade the Beta. Keep in mind that files (.afphoto) created or saved in the Beta (1.5) cannot be opened in previous versions.

Alternatively just wait a little more. Affinity Photo 1.5 should be out by the end of this month or in October.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.