Jump to content

Recommended Posts

Hi;

More a question than a request, let me know what you think.

Currently, if I apply an adjustment over an image, when I close its window the adjustment keeps selected, forcing to manually select the original layer in order to perform other tasks.

For example: let's play with the levels... ok, it's good. Now let's apply some focus... mmmh ¿why is it not working? Oh, the layer is unselected. Now let's apply some intensity... but I'm seeing some noise; as the noise filter doesn't work well yet, let's go to develop persona. ¿What? ¿An error message? Oh, it's the layer becaming unselected again.

I'ts a bit annoying... ¿Should be more logical to keep the layer you came from selected after applying an adjustment?

What do you think?

Val

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.