Jump to content

Recommended Posts

To me it seems that the "Auto" checkbox in the character palette (Cmt+T) doesn't work.

 

When I set the kerning manually to let's say 50 % the white space in my text grows. Fine. But when I then enable "Auto" again, nothing happens.

Instead I would expect the selected text to reset to normal (0 %) kerning.

Share this post


Link to post
Share on other sites

We were looking at this in the office on Friday and we need to make the UI clearer. The auto option should work but you can only set it back if your selection is between two characters. We will look at changing this in a future update.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.