Jump to content
Zaphodz

Context Toolbar has disappeared in AP (Mac)

Recommended Posts

I had an issue with a layer in AP not showing any changes made to it, so I deleted the layer and carried on without issue. I was working is seperated view mode and hit Tab to hide all working palettes, when I hit Tab again the Tools palette and Studio palettes reappeared but not the Context Toolbar palette. If I leave separated view mode the Context Toolbar reappears, but disappears again if I enter separated view mode again.

 

I've tried the obvious things like selecting "Show Context Toolbar", rebooting AP, restarting my iMac (27", early 2015 OSX 10.9.5, 24Gb) and even upgrading from 1.4.1 to 1.4.2 but the Context Toolbar is still missing. I have been using AP for over six months without any serious problems so this seems strange.

 

I had a look through the forum and can't see any other reports of this problem so any ideas or suggestions as to how to get the Context Menu back would be much appreciated.

 

Thanks - Zaphodz

Share this post


Link to post
Share on other sites

Hi Zaphodz

 

This is quite odd, can you try running the app with ctrl held down and clear the options when they appear. This should reset the app and make the toolbar appear again

 

Cheers


Serif Europe Ltd - Check the latest news at www.affinity.serif.com

Share this post


Link to post
Share on other sites

Hi Chris,

 

Thanks for the advice, and apologies for not replying sooner (I've been away). I tried this and it didnt work, however, it made think of resetting the user defaults in Preferences and that did the trick, so thank you for your suggestion, in a round about way it got me to the solution .

 

Cheers - Zaphodz

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×