Jump to content
Sign in to follow this  
dloewen4

Font Sync Bug with Affinity Designer/Creative Cloud

Recommended Posts

When a typeface is not available on the system, and is referenced in the afdesign file, it reports the fonts missing (expected). After syncing these fonts with Adobe Creative Cloud, Affinity Designer crashes. Re-opening Designer does not help, the application crashes each time. Restarting the computer also does not help.

 

Platform: Mac

Share this post


Link to post
Share on other sites

Problem resolved. I held down the control key right after launching Affinity Designer and reset the preferences. I also uninstalled and old version of Font Explorer X which may have been conflicting with Creative Cloud's font management.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.