Jump to content
Sign in to follow this  
T_majid

Black Screen - Affinity Designer Trial

Recommended Posts

I was trying out Affinity Designer Trail, it worked well the first three days. Then today when I tried to open it all it viewed was a black screen, I tried to open photos from files successfully, but all the tools are not showing. What can I do? I would really appreciate your help as I am wiling to be able to try it out during what I have left of my trial before making the decision of buying it. 

post-35174-0-98332100-1470743605_thumb.png

Share this post


Link to post
Share on other sites

Hi Tasneem

 

It looks like you have simply hidden the UI. You should be able to get it back by clicking on toggle UI in the view menu, or by pressing the tab key. You can also go to reset studio on the studio section of the view menu to restore and tabs that may be missing

 

Cheers


Serif Europe Ltd - Check the latest news at www.affinity.serif.com

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.