Jump to content
Sign in to follow this  
Peregrin

FFT Denoise Doesn't Seem to Work

Recommended Posts

When I click FFT Denoise, the box that shows spectral density doesn't appear.  Instead, all I get is a progress bar at the top of the screen followed by Affinity pretty much freezing up.  The document history also disappears.  When I used the tool several months ago, I didn't know what was meant to happen, so I didn't realize that this was unusual.  However, I recently watched one of your videos on the subject, and I haven't been able to get FFT Denoise to work at all on my end.
 

 

Note that it might just be because I'm on an outdated OSX (Lion) computer, but everything else seems to work just fine.

Share this post


Link to post
Share on other sites

Hi Peregrin,

 

Apologies for the late reply,

 

Would you be able to check this in the newest beta available here and let me know if you still get the same issue?

 

If so can you re-attach the screenshot, it seems to be broken!

 

Thanks :)


Serif Europe Ltd. - www.serif.com

Share this post


Link to post
Share on other sites

Hi

 

I was looking at the Antinoise FFT for strong watermarking of photos.

 

Why do you show all the XY spectrum ? As it is a centraly symetrical graph, you may only show whether the positive Y part, or the positive X part of the spectrum. You will have a gain in space, and not show identical (but symetrical) values.

 

Also, why the spectrum shown in the Antinoise FFT window is different to the spectrum shown in the Scope Spectral Density window ?

 

Fred

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×