Jump to content
Sign in to follow this  
Wolfgang.H

Unable to print out Images with adjustment layers from Designer

Recommended Posts

hello

 

I'm very new to Affinity products and I might be missing something

But there seems to be a bug in the adjustment of embedded images in Affinity Designer

 

I am bringing in PDFs from a client and I need to do minor adjustments to the color of embedded images

the adjustment layers work very well for this and the adjustments are shown on the screen 

(yay good controls !)

 

but

when I go to print the adjustments are not there

the image below shows a major shift in color via an adjustment layer that neither prints or is shown in the print dialogue box

 

this is not true of the "Layer Effects" which show up fine on screen and in the print (see attached image of an applied blur)

 

(As an aside there seems to be no way to "open in" or "export image" just the image in the layer; which would be a work around.)

 

any thoughts?

or workarounds?

 

WH

post-34887-0-57462200-1470156096_thumb.png

post-34887-0-24145800-1470156099_thumb.png

Share this post


Link to post
Share on other sites

Hi Wolfgang.H,

 

Sorry we didn't get to you sooner however I'm pleased the beta has resolved the issue for you. If you find anything else we would be happy to hear from you.

Cheers :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×