Jump to content
Lau

TIFF files not displayed by OS X 10.11.6

Recommended Posts

Still unable to export 16 bit tiff files! This has been unresolved for months now. Hopefully there will be a fix soon since, I would rate this as a critical bug, for those of us that would like to use Affinity within our normal workflow!

Share this post


Link to post
Share on other sites

Just purchased Affinity Photo on 11/27/16 and on my very first export to an 8-bit TIFF, the file is not readable by Mac Preview (El Capitan) and appears as a black box in Mac Finder.  Tried exporting to a 16-bit TIFF with same outcome.  It's discouraging to learn this critical issue has not been resolved for months.  While not privy to all the challenges facing the development team, and at the risk of oversimplifying, I would have halted development of the Windows version until this problem was corrected.  Just my 2-cents.  Hope to see it fixed soon.  I won't (cannot really) use the software until such time.

Share this post


Link to post
Share on other sites

To MEB, thanks for the welcome!

 

However, I can only echo the sentiment expressed by others that pointing the finger at Apple does not really cut it.  A vast majority of the target market for this product are Adobe LR/PS users.  I have never (repeat, never) had an issue exporting to TIF using any version of LR or PS under El Capitan.  To suggest that your users need to upgrade their OS to solve a problem  your competitors don't have does not motivate folks to adopt Affinity Photo in place of Adobe offerings.  On the contrary, it tends to make one think of AP as a nice try but not really ready for prime time.  Adobe products do not have this problem, so side-stepping the issue is just irresponsible.

 

On a more positive note, I understand AP 1.5 has solved this issue.  Any updates on when this will be available?

Share this post


Link to post
Share on other sites

I'm still on El Capitan and can confirm that in the new 1.5 Beta of AF, the issue is no longer present. I had done some manipulations of TIFF files earlier but as it was in-between things some were done in AF1.4 and some in the 1.5 Beta. Noticed some black files in the folder afterwards but not all the ones I'd retouched. But if those black ones are opened in AF Beta and saved they appear as normal and open in preview etc fine. Think to reserve them unless you export them you have to do some modification - tiny bit of infill, notch on an adjustment curve whatever - before AF will let you reserve them as obviously otherwise it's saving something that's already there.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×