Jump to content
Sign in to follow this  
toxlab

Text Outer Glow disappears if the text is dragged over an existing bitmap

Recommended Posts

I wanted to highlight certain text with an outer glow on an imported bitmapped figure. I made the text off the image, added the outer glow, then dragged the text onto the image: the glow, but not the text, disappears as soon as it hits the image. None of the other text effects (e.g, outline, inner glow, etc) have this problem. Is there an explanation for this, is it a bug or am I doing something wrong? The attached image shows where I dragged the text with glow halfway onto the image:  half the text off the image with the glow and the other half on the image with the outer glow gone.

post-28268-0-59411300-1469208723_thumb.png

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.