Jump to content

Recommended Posts

Why does my image disappear when I use the feather slider when I try to refine a selection? Is this a bug? I tried to move the all the refinement sliders to try to not make this happen but it my image only "came back" when I had the Feather slider at zero.

Share this post


Link to post
Share on other sites

It would help if you´d have a sample document or step by step procedure

 

Doing a quick selection and using the refine selection > feather did not cause any issues in my immediate experience

 

I´ve also seen some weird things happening when using the refine selection dialog (namely: the whole canvas was just red and the selection was not recognized, I´ve not reproduced it yet though)


 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.