Jump to content

Recommended Posts

The Auto Distribute options under Arrange panel is disabled. I am not sure if I am doing something wrong, or if this is a bug. How do I enable it?

I am using the free trial v1.4 i believe on OS X 10.11.3. Kindly help.

post-31328-0-69322000-1465475609_thumb.png

Share this post


Link to post
Share on other sites

Hi Putsomecrap, 

 

Welcome to the Forums :)

 

Auto distribution is for object spacing to enable it you have to apply spacing to the objects by clicking the highlighted buttons (see attached)

 

C

post-12469-0-81458400-1465480804_thumb.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×