Jump to content

Recommended Posts

Hi,

 

when I import my PNG logo it gets pixelated regardless of dimensions I import. The same png logo looks great on my web page and other materials. I also use it in Sketch3 App and it looks great as well. Any Ideas what do I do wrong?

Share this post


Link to post
Share on other sites

I'm interested to hear more on this as I've been having similar issues myself. And, at least in my case, it's not as simple as viewing the image at 100%.

 

Here's a specific example.

 

I have a png - 3000px x 3600px, 200dpi. When I use AP to open it, it's crisp and smooth - see image 1.

 

Now, if I create a new doc, 3000 x 3600px, 200dpi, and use Place to add the same image file, the lines get corrugated - see image 2.

 

This has been driving me nuts, as I'm sure when I first started using AP and AD, this wasn't happening.

 

Now, this may not be what Michal is experiencing, but there's certainly something misbehaving with imported image files.

 

post-27840-0-55643000-1465325447_thumb.jpg

post-27840-0-82401000-1465325454_thumb.jpg

Share this post


Link to post
Share on other sites

Hi There,

 

I just moved over from Photoshop and am having similar problems. Seriously considering leaving this programme behind and paying out for the new Photoshop!

 

When I import any file it appears more pixelated than the exact same image in PS. Also this seems to happen on export with a noticeable loss of quality in the exported file regardless of type. I'm just using 'Apple Preview' to view the files.

 

Even if there is an explanation and hopefully solution, this seems a bizarre way of operating! 

 

Thanks in advance

 

C

Share this post


Link to post
Share on other sites

[…] When I import any file it appears more pixelated than the exact same image in PS. Also this seems to happen on export with a noticeable loss of quality in the exported file regardless of type.

 

One reason could be the wrong “View Quality”. How is it adjusted, cwmbrancon?

 

Hopefully you compare with the same preferences and the same zoom level. Please, some screenshots could help to understand your first issue …

 

Many beginners use/don’t change bilinear resampling. According to the kind of image* they have to decide how to export and prepare. Please try “Lanczos 3 (non-separable). Does this help?

 

*explained in Affinity Help

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×