Jump to content
Sign in to follow this  
Whipman

Layers Panel MISSING!!!!

Recommended Posts

I am completely baffled as to why my layers panel is missing in each persona in my Affinity Designer apt.  I have tried everything that I can think of to recover it.  It had such a layers panel when I first started using it, but now seems to not have one.  I have tried separated mode, and turned it off.  I have tried creating layers, and probably have been successful doing it with the menu.  However, I am not sure of what layers there are since I have no LAYERS PANEL.  It has caused no end of frustration, and is the only thing that really bothers me about this otherwise excellent apt.  Help please.  I have attached a screen shot of what I have to work with in the apt.  I am getting some work done, but the absence of the LAYERS PANEL is tough going.screen shot of Affinity designer.pdfscreen shot of Affinity designer.pdf

Share this post


Link to post
Share on other sites

Hello Whipman,

Welcome to Affinity Forums :)

Please check if Layers is ticked in menu View ▸ Studio. In the same menu please check you don't have Hide Studio ticked.

You may also have accidentally pressed the Tab key hiding all panels. Press it again to show them again.

If this doesn't work go to menu View ▸ Studio ▸ Reset Studio.

 

If none of those work, press and hold ⌃(ctrl) while launching the app from Launchpad, then select Clear from the dialog that will open to reset the app.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×