Jump to content
Sign in to follow this  
Ivan Jerônimo

Changing line end makes object transparent

Recommended Posts

Selecting the option "Tampa de topo" (Portuguese for "top end" I guess) make the path transparent. When the other 2 end types are selected (rounded or square), path reverts to normal. Opacity was set to 100% in all cases (didn't change this adjustment).

 

I'm attaching detail screenshots.

post-26326-0-98008200-1462639694_thumb.png

post-26326-0-18716900-1462639696_thumb.png

post-26326-0-92812300-1462639696_thumb.png

Share this post


Link to post
Share on other sites

That is no bug, but due to your Dash settings. Zoom in with your second setting, and you will see that the line consists of myriads of very short dashes …  :)

post-1198-0-19566300-1462653101_thumb.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×