Jump to content
Ferry Hardest

Layer management issue with Wacom Intuos 4

Recommended Posts

Hi,

When you select multiple layers in the layer manager, to move them up or down, these layers don't appear visually selected, it seems as you're not going to move the layers, but when released they've really changed his position... it's a pretty uncomfortable bug.

I have this problem working with Wacom Intuos 4, in 2 different computers, an iMac running Mavericks and another one with Yosemite.


Twitter · @FerryHardest

Share this post


Link to post
Share on other sites

I just posted almost the same issue https://forum.affinity.serif.com/index.php?/topic/19785-problem-with-pen-and-tablet-interaction-with-layers-list/

Do you have the bug when you grab a bunch of objects on a layers list, scroll and when release, you moved some other object instead?

 

Hi footof,

 

It's exactly the same problem !

 

 

 


Twitter · @FerryHardest

Share this post


Link to post
Share on other sites

I have even a bigger bug.  I am not using my Intros pad, but I have lost my layers panel completely.  No sign of it .  Any suggestions?

Share this post


Link to post
Share on other sites

I have even a bigger bug.  I am not using my Intros pad, but I have lost my layers panel completely.  No sign of it .  Any suggestions?

It is most likely that you have closed the Layers Panel. Go to View > Studio and ensure 'Layers' is ticked - if not click it to display the panel.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×