Jump to content
catlover

AffPhoto-Pan vs Erase tool & vice-versa no effect

Recommended Posts

Maybe a bug, maybe by design ?

 

When : Using the erase tool > pressing letter "H" on keyboard in order to pan > pressing erase tool again, the erase tool does not activate again.

 

All other tools do activate again after panning.

 

Is this by design or is it a bug ?

 

Please advise.

 

Share this post


Link to post
Share on other sites

Thank you.

 

Just for clarity's sake, here's the steps I went through :

 

Select erase tool > erase something >press H-key >pan a bit > press H key > erase tool does not re-activate.

 

Mind you : it's ONLY the primary erase tool that does not re-activate, NOT the sub-erase tools in the erase button, they DO re-activate.

 

Best regards,

C.L.

Share this post


Link to post
Share on other sites

Odd, this doesn't happen in AP for me, when i use these shortcuts the tools work as expected.  Try as i may can't get it to not work, but i usually pan using the trackpad.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.