Jump to content

Recommended Posts

Hi,

 

I tried to import a brush set of file type .abr, let's say it's called 'brushes123.abr'. It says it is successfully imported But when I try to pick the brush set from the drop down menu in the 'brushes' window, it does not appear. I've tried it again and it says: 'successfully imported 'brushes123 2', which leads me to believe it did originally import, I just can't find it. Can you help? Thanks in advance

Share this post


Link to post
Share on other sites

I'm glad I found this thread because I couldn't find them either! As an absolute newbie to AD, is there an explanation of the difference between the brushes found in the Draw Persona and the Pixel Persona? Why are some brushes considered raster if they are an .abr file and get put into a different inspector? I had purchased a set of brushes from a designer (obviously intended for PhotoShop) and this was my first time importing them into AD. I just would like a better understanding.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.