Jump to content
You must now use your email address to sign in [click for more info] ×

Problems with Shape Builder AD 2.3.0 (2165)


Recommended Posts

Hello,
I have the problem that I cannot combine individual segments with the Shape Builder.
I had a graphic created with Illustrator. This graphic has small white thin lines between the individual segments when the graphic is greatly enlarged. I would like to put these together using the Shape Builder. Unfortunately this doesn't work with AD 2.3.0. What could be the reason? I will upload the graphic as an SVG file. Maybe someone can tell me what I'm doing wrong, or maybe there's a problem with the current AD version.

Thank you very much for your help

Kreis.svg

--
Apple 2020 Mac Mini M1 Chip (16 GB RAM, 512 GB SSD)
Affinity V2 Universallizenz 2.3.1 + always latest beta

Link to comment
Share on other sites

2 hours ago, deepblue said:

I had a graphic created with Illustrator.

This is from the Illustrator vector brush example video posted here somewhere earlier today, right? I have actually watched it.

2 hours ago, deepblue said:

This graphic has small white thin lines between the individual segments when the graphic is greatly enlarged.

Apparently the example graphic wasn't aligned properly enough in Illustrator, hence the white gaps between segments. Blame the creator… ;) 

2 hours ago, deepblue said:

I would like to put these together using the Shape Builder. Unfortunately this doesn't work with AD 2.3.0.

Not an Shape Builder problem as far as I can see. The tool appears to work just like it's been designed to work.

The original curves would need to overlap to create a continguous shape. To make the gaps disappear, you may want to add a thin stroke or use the Contour tool to all shapes to enlarge them slightly, then "bake" the appearance or expand the strokes or something like that. Experiment! :) 

It's not a bug as far as I can tell.

MacBookAir 15": MacOS Ventura > Affinity v1, v2, v2 beta // MacBookPro 15" mid-2012: MacOS El Capitan > Affinity v1 / MacOS Catalina > Affinity v1, v2, v2 beta // iPad 8th: iPadOS 16 > Affinity v2

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.