Jump to content

Recommended Posts

I have only recently noticed this since I rarely use Separated Mode and have only added a second monitor to my work environment in the past few days.

When opening a raw file, in the Develop Persona and in Separated Mode, the Basic Panel positions itself in the middle of the screen and runs from the top to bottom of the screen. I cannot reach the  top of the panel to close it, nor can I move it.  I am able to extend either side edge, but  that’s all.

 

This behavior is repeatable on my machine on both the MAS and Beta versions  (1.4.1 and 1.4.2 beta 4) of Affinity Photo.

I have tried:

* restarting Affinity Photo  
* starting up Affinity from launch while holding control key  
* restarting the computer (MacBook Pro)  
* reinstalling Affinity Photo  

I should note that this happens whether or not I am using one monitor or two. Any ideas?

TIA

 

post-5824-0-76969700-1459720502_thumb.pngpost-5824-0-63643500-1459720507_thumb.png


          MelG

 

If you want to tell people the truth, make them laugh, otherwise they'll kill you. - Oscar Wilde

Share this post


Link to post
Share on other sites

Great, MEB.

 

> Issue logged to be looked at.

 

Thanx.


          MelG

 

If you want to tell people the truth, make them laugh, otherwise they'll kill you. - Oscar Wilde

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.