Jump to content
Maurus

[Duplicate] Problems with the Affinity Photo Trial

Recommended Posts

Hello

 

I downloaded the Trial of Affinity Photo and was following your adding border tutorial.

When I click-drag the the white rectangle to the pixel layer as mentioned in the video, it' isn't added as a mask.

 

Is there any setting I missed or why is it behaving differently?

 

Many thanks for your help in advance!

 

Maurus

Share this post


Link to post
Share on other sites

Hi MEB

 

Thanks for your reply. I am seeing the blue bar but when I release the mouse button, I the rectangle layer disappears from the layer pannel.

The rectangle is still visible in the document and nothing changes.

 

Thank you!

 

Maurus

Share this post


Link to post
Share on other sites

The rectangle didn't disappear from the Layers panel, it is now nested in the pixel layer. Click on the small arrow on the left of the pixel layer's thumbnail to expand the layer. You should see the rectangle nested there. In the video tutorial this rectangle is a little smaller than the image. When you drag it over the thumbnail of the pixel layer to convert its to a mask, the areas of the image laying outside the rectangle will become transparent (meaning you can only see the part of the image that's inside the rectangle used as a mask).

Share this post


Link to post
Share on other sites

The arrow doesn't appear on the left, just an empty circle. Also when I expand the layer using right-click, nothing happens when I drag the rectangle over the image layer.

Share this post


Link to post
Share on other sites

If in System Preferences > Accessibility > Display you have the "Increase contrast" box checked, the arrow (actually a triangle shape) will appear black, making it very hard to see on the dark grey background fill of the circle it is in. But it is still there, inside the circle, & if you click there the layer will expand.


Affinity Photo 1.8.3, Affinity Designer 1.8.3, Affinity Publisher 1.8.3; macOS Mojave 10.14.6 iMac (27-inch, Late 2012); 2.9GHz i5 CPU; NVIDIA GeForce GTX 660M; 8GB RAM
Affinity Photo 
1.8.3.180 & Affinity Designer 1.8.3.2 for iPad; 6th Generation iPad 32 GB; Apple Pencil; iPadOS 13.3.1

Share this post


Link to post
Share on other sites

Hi Maurus,

Thanks for the info. This is a known issue in OS X 10.8.5. If you look closely, in your screenshot the arrow is behind the (Gruppe) layer checkbox on the right (barely visible). This should be fixed in a future update. I'm sorry for the inconvenience. I'm marking this thread as a duplicate. Meanwhile pressing and holding ⌃(ctrl) while launching the app from the Launchpad and selecting Clear from the dialog that will open may help to solve the UI issue (this will reset the application).

Share this post


Link to post
Share on other sites

If you look closely, in your screenshot the arrow is behind the (Gruppe) layer checkbox on the right (barely visible).

Maybe my very old eyes are missing something or I'm talking about the wrong thing but even with OS X 10.8.5, the reveal/disclosure triangle is to the left of the layer name (as we view it), not to its right.


Affinity Photo 1.8.3, Affinity Designer 1.8.3, Affinity Publisher 1.8.3; macOS Mojave 10.14.6 iMac (27-inch, Late 2012); 2.9GHz i5 CPU; NVIDIA GeForce GTX 660M; 8GB RAM
Affinity Photo 
1.8.3.180 & Affinity Designer 1.8.3.2 for iPad; 6th Generation iPad 32 GB; Apple Pencil; iPadOS 13.3.1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.