Jump to content
Sign in to follow this  
madeinxyz

Intersect Bool produces inaccurate results

Recommended Posts

Hello folks,

 

I've been using Affinity mostly to my utmost satisfaction. Putting it through its paces more in the coming days.

 

Here is a bug? that I encountered working with boolean tools, which in this case was the 'intersect' boolean:

 

Have a look at the picture and look for yourself. 

As you can see the results are inaccurate.

(In number 3. I've put the original circle behind the resulting shape and you can see that the curvature is not accurate.)

 

Now...that could be a tolerance or accuracy setting that I'm missing or...it is in fact a bug of some sort.

 

Let me know what you think!

 

Cheers, madeinxyz

 

 

post-1539-0-35599300-1413032827_thumb.png

Share this post


Link to post
Share on other sites

It's my fault and I think I have a fix for it - hopefully I'll have time to sort it out ready for the upcoming beta release on Tuesday this coming week :) Sorry about this in the meantime :(

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.