Jump to content
Sign in to follow this  
madeinxyz

Intersect Bool produces inaccurate results

Recommended Posts

Hello folks,

 

I've been using Affinity mostly to my utmost satisfaction. Putting it through its paces more in the coming days.

 

Here is a bug? that I encountered working with boolean tools, which in this case was the 'intersect' boolean:

 

Have a look at the picture and look for yourself. 

As you can see the results are inaccurate.

(In number 3. I've put the original circle behind the resulting shape and you can see that the curvature is not accurate.)

 

Now...that could be a tolerance or accuracy setting that I'm missing or...it is in fact a bug of some sort.

 

Let me know what you think!

 

Cheers, madeinxyz

 

 

post-1539-0-35599300-1413032827_thumb.png

Share this post


Link to post
Share on other sites

It's my fault and I think I have a fix for it - hopefully I'll have time to sort it out ready for the upcoming beta release on Tuesday this coming week :) Sorry about this in the meantime :(

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.