Jump to content
Sign in to follow this  

Recommended Posts

The layer tab used to default to a single line. The layer could be named. Another layer could be added and named and this would sit on the line below the first layer. For instance I could put a full page photo on a layer, add another layer and draw onto it. I could then select all of the elements on the top layer by drawing a marquee around it without moving the photo. 

 

Now, every item I draw seems to be on its own layer. And if I try to select a number of elements by drawing a marquee around them, the full page image moves as I try to draw the marquee. Adjusting the  'Edit All Layers' button and highlighting the individual layers makes no difference. 

 

Has this changed since earlier versions? Or have I changed a setting? Can I get it to work the way it did?

 

Thanks. 

Share this post


Link to post
Share on other sites

Hi RPJ,

Seems you are working on a documents which uses Artboards. Can you please check if the layer on top is identified as Artboard in parenthseis after the layer's name in the Layers panel? If so all layers you're used to create are being placed inside that artboard.

If you don't want to use it, select all layers you have placed inside it clicking on the small arrow on the layers panel to expand it, then drag them out of the Artboard layers in the Layers panel. Finally select the Artboard layer and delete it. You should revert back to a regular document with a dark background and no artboards.

 

For more info on Artboards and how to use them check this video.

Share this post


Link to post
Share on other sites

@ Peterkaosa - Yeah... sorry... I was thinking that as I wrote it. 

 

@ MEB I have just looked at your link to Artboards. It answers another question I had which was how to place objects out side the page but still have them visible, so thanks for that. But the document I was working on was not an Artboard. It looks like this:

 

 Layer%20tab.png

 

BTW Do you understand what I am trying to say? If not I will try to illustrate it more clearly in a further post (after a good night's sleep). 

 

If it helps, I used Serif Draw Plus on a PC for many years.

 

Cheers

 

RPJ

Share this post


Link to post
Share on other sites

Hi RPJ,

From you screenshot seems you've grouped your objects (see the two top layers - they are identified as groups between parenthesis). So when you click on one object that belongs to a group, all group is selected. To get the default behaviour back you must put your objects inside regular layers, not inside groups. To turn your groups into layers, select the groups in the Layers panel then go to menu Layer ▸ Promote Group to Layer. You can then select the objects individually.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.