Jump to content
Sign in to follow this  
pbass

"Clip" In AD Help

Recommended Posts

Hi,

 

I just tried to get an brushup/overview of the clipping process in A.D.

(I already use it, but just to make sure I'm not missing any features or possibilities).

 

I entered both 'Clip' and 'Clipping' in the A.D. Help. 

There were no results, so

Help Viewer went to the top level of its hierarchy, and 

I was left with 3 headings:

 

- Affinity Designer Help

- All Other Help

- Product Support

 

All listed 'No Results'; and the progress indicator is still spinning! :^D

 

Clipping being such a fundamental part of computer graphics, 

I bet this is not the behaviour you want from your Help files!

 

Cheers,

 

- pbass

Share this post


Link to post
Share on other sites

Hi pbass

 

Clipping seems to be coming up fine for me when i search in the help. Can I ask what OS you are running on and which language the app is in?

 

Cheers

Well what do you know. I'm on 10.8.5, in English. It's still not working (still spinning, actually! :^)

 

Ok, now I see that _no_ Help searches are working for me, neither from Designer or from the Help Viewer.

 

The index for A.D. Help in the Help Viewer _is_ available, and I can burrow into the preset topics just fine. Just no search.

 

What could account for those symptoms??

 

   thanks in advance,  - pbass

Share this post


Link to post
Share on other sites

I just tested out Help search in other programs, and it seems to be working – including A. Photo.

 

I also tried simply summoning 'All Help Topics' from A.D.'s Help menu.

It brings me to that same top level search screen:

 

- Affinity Designer Help (0)

- All Other Help (0)

- Product Support (0)

complete with spinning progress circle.

 

Clicking Affinity Designer Help (0) has no effect.

 

EDIT:  (Fri Mar18, 6PM EST) Ok, I don't know how I had Help search working for other programs before; now all searches seem to bring me to the top of the Help folder hierarchy – like above, but with whatever program I started from listed at the top. And each of the 3 categories have a (0) after them, indicating no results. :^/

 

Something must be screwed up at an OS level, huh?

 

- pbass

Share this post


Link to post
Share on other sites

This does seem to be some funkiness with the OS. I've just tried it on my 10.8.5 setup and I'm getting 0 results too when I type in clipping. However if i expand the section it does seem to then populate


Serif Europe Ltd - Check the latest news at www.affinity.serif.com

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.