Jump to content
tja

Transitioning from Fireworks to Affinity Designer: Issues with Image Quality and Color

Recommended Posts

Dear Support Team:

 

I'm in the process of trying to transition from Fireworks to Affinity Designer, but I'm having some difficulty.

 

Please see the attachment.  I've laid a Fireworks window over the Affinity Designer workspace.  Both images are at 100% and both use the same logo (American Overseas School of Rome).

 

However, notice that the logo in Affinity Designer is grossly pixelated and the color red is much brighter.

 

Can you help me understand why this might be happening?

 

Many thanks for your time and assistance.

 

Best,

 

Tim

post-28712-0-91957600-1458292637_thumb.png

post-28712-0-68487100-1458295811_thumb.png

post-28712-0-67286000-1458295829_thumb.png

Share this post


Link to post
Share on other sites

Dear TonyB,

 

Thank you for the reply.

 

I've attached above the original Fireworks PNG logo and a screenshot of what happens when I shrink that same logo in Fireworks and in Affinity Designer: again notice the color difference and the pixelation.

 

(How do I attach new media to a reply?  I see the "My Media" link, but I couldn't figure out how to add new media to 'My Media'.)

 

Best,

 

Tim

Share this post


Link to post
Share on other sites

 

(How do I attach new media to a reply?  I see the "My Media" link, but I couldn't figure out how to add new media to 'My Media'.)

 

You have to click the "More Reply Options" and go from there.

Share this post


Link to post
Share on other sites

The pixelation is just a display view setting. Go to Preferences->Performance - View Quality and set it to Bilinear (Best Quality)

 

We set quad core machines to Bilinear and daul core to Nearest by default.

 

Can you post the file with the large red block for me to investigate the colour issue.

Share this post


Link to post
Share on other sites

Dear TonyB,

 

You are a wizard!  Changing the View Quality fixed the image issue.  Thank you very much.

 

Attached is the Fireworks banner from the original post.

 

Cheers,

 

Tim

post-28712-0-93964800-1458298662_thumb.png

Share this post


Link to post
Share on other sites

The colour looks the same when I load into Affinity and when I export it. We do honour you monitor profile, do you know what it is set to?

Share this post


Link to post
Share on other sites

Dear TonyB,

 

I don't understand the significance of the color looking the same in Affinity and after export.  Can you clarify?  

 

What I'm referring to is the color difference between Affinity and the Fireworks file.  If you look at the first image in the original post, you'll see what I'm talking about: the Fireworks file has a red that is a 'dark burgundy' (the correct color) but in Affinity it is a much brighter red.

 

I'm using an "old school" Apple Cinema Display.  The display profile is 'Cinema Display Calibrated'.

 

Thank you for your continued assistance.

 

Cheers,

 

Tim

Share this post


Link to post
Share on other sites

When I open your image it looks the same in Designer and Fireworks. 

 

Can you post a shot of the same image when view in Designer. I noticed it's not the same image as it didn't have any text on it.

 

 

post-4-0-00112900-1458731496_thumb.png

Share this post


Link to post
Share on other sites

Dear TonyB,

 

Please find attached a screenshot of the same file opened in Fireworks and Affinity Designer as seen on the same Apple Cinema Display Monitor.

 

Cheers,

 

Tim

post-28712-0-16555900-1458731863_thumb.png

Share this post


Link to post
Share on other sites

PS: The file is an animated Gif, so when I open it in Affinity, it is showing the middle frame; in Fireworks, it shows the first, hence the difference in the two images.  Attached is a screenshot showing the exact same thing.

post-28712-0-59017000-1458732073_thumb.png

Share this post


Link to post
Share on other sites

When I load the Fireworks file it doesn't come in as an animated Gif. Can you repost the original Fireworks file with the multiple frames.

 

As you can see from me previous attachment they look the same on my screen.

Share this post


Link to post
Share on other sites

Do you get a message when you load the file about colour profiles?

 

Can you post a screen shot of you Preferences->Colour Profiles page please.

Share this post


Link to post
Share on other sites

I don't get any message about color profiles in Designer.

 

Attached is a screenshot of my Color Profiles settings.

post-28712-0-64845600-1458742042_thumb.png

Share this post


Link to post
Share on other sites

I still can't reproduce the colour difference when using the same colour profile setting as shown in your preferences.

 

Also the red doesn't look as dark in my version of Fireworks. What version of Fireworks are you using? 

 

Can you confirm you are using Affinity Designer 1.4.1.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.