Jump to content
kukula

[Fixed] Cant delete color from Swatches

Recommended Posts

I added some color to Swatches, when I click right button on it, choose Delete Fill i got an alert box (see attached). Choose OK and nothing's happened.

post-25688-0-94798400-1458123680_thumb.png

Share this post


Link to post
Share on other sites

Hi kukula,

 

I'm unable to replicate this. Does this happen with the existing preset colours or just the one(s) you've added? Perhaps there is a particular set of steps you took to make this happen, if so can you please provide them?

Are you able to replicate this from scratch? What happens when you click OK? Does the message just sit there or does it disappear but leave the swatch behind?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.