Jump to content
David4

I am soooo frustrated with this 'soft proofing' and NO ONE helping! Sure, I have used soft proofing

Recommended Posts

Here is a screen shot where I did not use soft proofing.    The AP image and the image ready to print are not the same.

 

AP is more saturated and brighter

 

But, to be clear, are the AP image and the "image ready to print" the same file - i.e., the same exact file, just opened in two different applications?

 

What happens if you open the exact same file in AP and in Preview?  Do they look identical and both look different than PS?  If so, it may be related to the way OS X handles black point in the tone curve of the display profile.  See this thread on the luminous landscape:

 

http://forum.luminous-landscape.com/index.php?topic=108348.0

 

This issue has plagued OS X for a while now.  Color Sync displays crushed blacks while Photoshop displays blacks properly (it has its own internal color management).  AP may be using Color Sync for display, and your images may be affected by this.  Just trying to think of anything I've experienced in the past that causes similar display differences across applications.

 

kirk

 

kirk

Share this post


Link to post
Share on other sites

But, to be clear, are the AP image and the "image ready to print" the same file - i.e., the same exact file, just opened in two different applications?   YES.      

 

Don't use preview.

 

Good article.   I don't have any issues with RPP, LR and PS.

 

Thank you for the link.

 

I am trying to isolate your problem in a methodical way, so we need to start with some simple experiments with well-known conditions.  I say "your" problem, because I cannot replicate it on either of my Macs.   Good thinking.  

 

I have two 8,3 MacBook Pro 17 inch non-glare displays, with 16GB RAM.  Each uses the PA272 (1) for actual work.  Both show the same color issue.

 

I will do the methodology suggested.

 

Sure glad you are assisting.

Share this post


Link to post
Share on other sites

I have also tried to understand how this compares to Assign Profile or Convert to Profile.  The problem is, the ICC profiles available in the Assign and Convert dialogs are not the same as the Soft Proof ICC profiles.  I do not know why this is the case.

I have wondered about that too. From what I can tell, the soft proof list includes all the ICC profiles in:

 

• /System/Library/ColorSync/Profiles/

• /System/Library/CoreServices/Resources/Profiles/

• /System/Library/Frameworks/ICADevices.framework/ (Possibly only has the "Camera RGB Profile" file for a built-in camera)

 

It includes those in /Library/Printers/ but only for the printers that show up in System Preferences > Printers & Scanners, what appears in ColorSync Utility's Devices tab as "Registered ColorSync Devices" in the Printers section. 

 

It includes those in the top level of /Applications/Affinity Photo.app/Contents/Resources/ but not those in its subfolders like/etc/colour/.

 

There may be others but it is confusing, in part because the same profile like AdobeRGB1998 are in more than one of these locations, so I don't know which one Affinity uses.

 

Assign & Convert only include a small subset of these. I'm still trying to figure out why.


Affinity Photo 1.7.3, Affinity Designer 1.7.3, Affinity Publisher 1.7.3; macOS High Sierra 10.13.6 iMac (27-inch, Late 2012); 2.9GHz i5 CPU; NVIDIA GeForce GTX 660M; 8GB RAM
Affinity Photo 1.7.3.155 & Affinity Designer 1.7.3.1 for iPad; 6th Generation iPad 32 GB; Apple Pencil; iPadOS 13.1.2

Share this post


Link to post
Share on other sites

 

 

I have two 8,3 MacBook Pro 17 inch non-glare displays, with 16GB RAM.  Each uses the PA272 (1) for actual work.  Both show the same color issue.

 

 

after reading this post i  have the suspicion that the problem you face is related to a bug  that seems was never fixed   - AP can not handle a dual monitor setup correct.   i assume  you use AP on the external display.  so try this:  open sys pref go to the  monitor pref  tab where you can see and arrange  both monitors.  move the little white bar on top of the macbook screen to you pa272 monitor.  restart AP now. 

Share this post


Link to post
Share on other sites

post-26329-0-57161600-1458840641_thumb.pngpost-26329-0-07618700-1458840655_thumb.pngpost-26329-0-24198800-1458840668_thumb.png

 

I did the exercise as suggested by csp.  

 

The results show what have been seeing ever since using AP.     

 

I simply dragged the image file to PS CS5, as well as to AP beta, and this is what has been my issue.  I would expect an image file to look the same in either application.

 

As simple as it can get, when the exact image file is opened in both applications, that one image file does not look the same.

 

I have not manipulated the image file in any way.  

 

My thinking is the image file is to look the same in either LR, PS, and AP.   In AP I simply dragged the file to the icon.  Nothing more.  And that is what I view.  Since I did not do any adjustments in AP, I cannot understand why the image file is different.  There is no soft proofing in AP in these examples.

 

I thank everyone in advance for assisting me.

 

Kind Regards,

 

David

Share this post


Link to post
Share on other sites

I did what you suggested, as suggested. The screen shots show there is no match.   And, I do thank you for the suggestion.

 

Screen shots show the two images  on the 27 inch display, as well as on the MacBook Pro display.

 

Just doesn't make sense to me why the one image file looks different than the other in either application.   

 

Simply dragging a given image to either application, in my work flow, as in PS and LR, the display show the same looking image.   

 

Kind Regards,

 

David

Share this post


Link to post
Share on other sites

Quoting from outside Serif, the colorsync-users@lists.apple.com.    As far as I know, anyone can go to his user@lists.apple.com.

 

"AP is a nice program for lots of reasons, but color management isn't one of them. Their implementation of colorsync is a kludge at best.

I've written to them extensively to point out a few of their shortcomings in that area, and I think they know it's bad but won't admit that it's broken until they have it fixed in a future release. At least that's my hope.

They're releasing a Windows version very soon, so that's a major revision and hopefully we'll see some improvements on both platforms. They have a help blog but not many people there deal with color management.

I stopped using AP because of their clumsy profiling, but I don't remember having the same issue you've got. Just make sure that when you open your file in PS that you assign the same working profile that was used in AP. It might not be embedding the correct one."

 

I, me, David, is not alone with this issue.  It's an AP issue not resolved.   Should I have known this information before purchase, I never would have put my money down. My error in not finding the clumsy profiling in the first place.   

 

The suggestions thoughtful folks have made are all in vain.  I was correct in my assessment early.   Color management is non existent.   Now I can't understand why I was led on an extremely wild goose chase by staff, members, videos, support and others.

 

I now assume you all knew color management did not exist.  Just tried to cover it up.  In my opinion making a baaffoon out of me!  Allan, why didn't you simply advise me there is not color management in place?

 

Yet the ads INFER color management IS in place.  Ad claims precise.

 

Again:  quote  "

Affinity Photo - Professional image editing software for Mac
affinity.serif.com/en-us/photo
  1.  
  2.  

Affinity Photo - the fastest, smoothest, most precise professional image editingsoftware, exclusively for Mac.:

 

Will, not yet, and will eventually get there.

 

Kind Regards,

 

David B. Miller, Pharm. D.

Share this post


Link to post
Share on other sites

David, I was just playing with the soft proof. 

In my workflow, I use Capture One, then export to Photoshop or Affinity. My print choice is Mirage Print.

If in Photoshop, I softproof, make adjustments in another layer then print direct to Mirage.Photoshop ignores the softproofing when sending to Mirage, but keeps the corrections.

In Affinity, I soft-proof in a layer, make needed adjustments in a layer on top of the softproof layer.

I then delete the softproof layer,flatten and save. 

Affinity doesn't work with the Mirage plugin, so I save back to Capture One, then drag the file to Mirage.

The colors appear fine using this method. I too use a color managed system BTW.

Oh and my entire workflow is ProPhoto RGB.

Share this post


Link to post
Share on other sites

I can understand your frustration but you need to work with AP to solve your issue, as it is specific to your set up and there is not enough information to reproduce your problem.  File a bug ticket and work with the developers to address your issue.  I would also advise that you not work in ProPhotoRGB in 8bit color (use 16bit).

 

I have attempted to reproduce your issue and cannot on my MacBook Pro - i do not run it with a second display.  I can produce an 8bit ProPhotoRGB image from a raw file in the Develop persona, save it as an 8bit ProPhotoRGB TIFF and open it in AP (left image in attached shot), PS (bottom right) and Photoline (top right) and the images look, for all intents and purposes, identical

 

I am going to guess that your issue is a Colorsync issue maybe involving your second display, maybe due to a larger display gamut? - Adobe/Photoshop's internal color management handles your images and AP/Colorsync does not.  There may be a slight change in the shadow tones when I view my above image on my MacPro/Eizo combination, but it is not nearly as drastic as your example.

 

That is my best guess.  Good luck.

 

kirk

 

comp.jpg

Share this post


Link to post
Share on other sites

Mystery (for me) solved ! ! !    How long did this take me???   60 days plus or minus?

 

Thank you.

 

Cheers, 

 

David4

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.