Jump to content
Sign in to follow this  
Pavel

[Fixed] Export using old data when switching between Snapshots

Recommended Posts

Hi,

 

(This is for Affinity Designer)

 

I am currently working on a few variations for a popup. I have an iphone frame and a website background that is common for all the variations I'm making.

 

I wanted to work with these variations by creating a snapshot for each one (instead of duplicating files, etc), and then quickly switching to export and saving a bitmap image that I can view directly on my mobile phone.

 

However, every time I load a "snapshot", when I switch to "Export Persona" and save a layer, it saves an image with the previous "snapshot" I was working on. When I try to delete or modify the initial "export layer" and create a new one, AD crashes. To be more precise, AD crashes when I try to create the new "export layer", at the moment when I click on the screen.

 

Additionally, I've noticed that sometimes the guides disappear or are not maintained between snapshots.

 

Thanks,

Pavel

 

PS: I've attached the log file that is shown when the application "quits unexpectedly".

 

AD_quit_unexpectadly_log.txt

Share this post


Link to post
Share on other sites

The snapshot issue has been fixed.  Should copy and restore slices correctly now.


SerifLabs team - Affinity Developer
  • Software engineer  -  Photographer  -  Guitarist  -  Philosopher
  • iMac 27" Retina 5K (Late 2015), 4.0GHz i7, AMD Radeon R9 M395
  • MacBook (Early 2015), 1.3GHz Core M, Intel HD 5300
  • iPad Pro 10.5", 256GB

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×