Jump to content
You must now use your email address to sign in [click for more info] ×

Past Fill Opacity FX Not Working

Recommended Posts

When pasting FX, fill opacity doesn't get copied. One method I'm using for water is to make hundreds of vector strokes, copy and paste the 3D FX for each one (doing it for the layer/group causes all objects to be merged for the 3D effect, which is only applied once, not per stroke). The look of water comes by lowering the fill opacity of the object color, but keeping the specular at full opacity. Unfortunately, I have to do this per-stroke.

Link to comment
Share on other sites

  • Staff

Hey Sotalo,

I cannot reproduce this. I've applied a 3D FX, set the specular colour and adjusted the Opacity. When I Copy this and then Paste FX, the FX correctly has the Opacity set to whatever value I copied it form.

Have I missed something? Are you on macOS or Windows?

Link to comment
Share on other sites

10 hours ago, carl123 said:

He/She may mean Fill Opacity at the bottom of the FX screen

I see the same as the OP on Windows

He. But yes, fill opacity. And the workaround works pretty well. I can apply effects individually. Just seems strange it doesn't work using copy + paste FX.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.