Jump to content
darrenba

Minimise Affinity Photo logs me out of Macbook

Recommended Posts

Reliably, i.e. 100% of the time, if I minimise the application, whatever the status of work in it, it goes to my lock screen and all my programs close. I am so used to minimising programs that I manage to trigger this event A LOT.

 

Otherwise a great program is really annoying me and losing me lots of time.

 

I have really bought into the concept of your software vs the Adobe suite so hope that a bug like this is resolved promptly.

 

Cheers. 

Share this post


Link to post
Share on other sites

Hi Darrenba,

I'll be honest we've never encountered or even heard about an issue such as this. I've tried myself but cannot reproduce this issue. Would you be able to give some more information at all please?

What version of OS X are you running?

Are you using a keyboard shortcut to minimise or are you clicking the yellow button?

Have you got Affinity Designer and does that exhibit the same behaviour? (If you don't have it you can always download the trial and use that).
Could you try creating a new user profile and try to see if you get the same behaviour with that one?

Share this post


Link to post
Share on other sites

Hi - 

 

What version of OS X are you running?  ** 10.11.3

Are you using a keyboard shortcut to minimise or are you clicking the yellow button?  ** Yellow button or from menu the same issue

Have you got Affinity Designer and does that exhibit the same behaviour? (If you don't have it you can always download the trial and use that). **Do not have that application
Could you try creating a new user profile and try to see if you get the same behaviour with that one? ** I cannot find any resource that explains how to do this so have not done it.

Share this post


Link to post
Share on other sites

Ericampagna,

Would you also be able to create a new user profile and see if the issue remains?

 

Darrenba,
This can be done from System Preferences > Users & Groups. Inside the dialog click the + Button below the list of users and fill out the required details.

Share this post


Link to post
Share on other sites

I created a brand new user and I have the same issue. I have included more information about my mac for reference.

 

MacBook Air (13-inch early 2015)

Processor 1.6 GHZ i5

Memory 4 GB 1600 MHz

Graphics Intel HD Graphics 6000 1536 MB

Share this post


Link to post
Share on other sites

Ahh, that's a shame! Could you try the following for me please?
1. Open System Preferences
2. Choose the Dock preferences
3. In the "Minimize windows using" menu choose "Scale effect"
4. Close System Preferences

5. Restart Affinity

 

From what I've read this is caused by a defect in OS X that causes the Window Server to crash on some systems.

Share this post


Link to post
Share on other sites

Not sure if it will improve things but have you tried un-ticking Use hardware OpenGL from Preferences to see if the same thing happens?

Share this post


Link to post
Share on other sites

This is very strange. Is it possible to download install the latest update for El Capitan (10.11.4)?

 

Do you have anything plugged into machine such as external monitor, drawing tablets...?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×