Jump to content
anon1

Develop Persona does not work on B/W Pixel layer

Recommended Posts

The layer is rasterised (pixel layer) - works fine in RGB document

 

Develop Persona does not work on B/W Pixel layer

Color Profile Greyscale D50

 

I get the alert "please select RGB pixel layer" (which is correct, but shoudn´t the develop module also work for B/W? It has these nice clipping indicators that I miss in the photo persona)

 

(1.4.1 MAS Version)


 

 

Share this post


Link to post
Share on other sites

Hi MBd,

 

The app requires you to be in one of the RGB modes as the Develop Persona has features that use more than 1 channel whereas a greyscale colour format only has 1 channel thus making the features redundant.

 

In similar apps, the sliders are disabled if you are in a greyscale colour mode so we just simply do not give you access to an area where the features aren't active. All adjustments can still me made from the Adjustment tab on the right. 

Share this post


Link to post
Share on other sites

Hello, thanks for your fast response.

 

Hopefully we can get the clipping indicators in the pixel persona as well to compensate for this (not only for compensating this though).

 

I'm sure there are already feature requests for that.


 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.