Jump to content
Sign in to follow this  
evtonic3

Masks from PSD docs get whacked in AD

Recommended Posts

I can open psd docs that have masks in AD just fine and the masks are intact (first screenshot). And you can see there is more image that is being clipped from the bounding box surrounding the Pepsi bottle. But then if I export it from AD back to PSD format (with either option available-preserve accuracy, or preserve editability), then when I open it in PS the masks get whacked off (other screenshot). Clearly this cannot be if we need these files to be opened by PS users.

post-733-0-55323300-1456938788_thumb.png

post-733-0-63507200-1456938885_thumb.png

Share this post


Link to post
Share on other sites

Hi Evtonic3,

Would you be able to attach (or PM me if you do not want to attach) the original PSD file you were using please? I can take a closer look at the issue and get it reported to the developers!

Thanks

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.