Jump to content
dhayton

Odd Brush Artifacts

Recommended Posts

I am getting an odd set of box and grid shaped artifacts left behind when I the brush over an image. In this case, I have created a pixel layer, painted in some black, applied a gaussian blur, changed blending, and then I began to see the gridlines that were not colored as they should be. I dragged the brush over, and you see the new box patters, which I can make go away, but the larger grid pattern remains. I can blur those grid lines, but they remain.

See the attached screen recording.

 

 

BrushBug720.mov

Share this post


Link to post
Share on other sites

Hi Chris,

 

Thanks for letting me know. I don't know if you need this confirmation, but I'll add it anyway. For me it does seem linked to the Gaussian blur filter.

 

In any event, thanks again for letting me know.

 

Best,

Darin

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.