Jump to content
You must now use your email address to sign in [click for more info] ×

Using with Lightroom


Recommended Posts

I have tried using the Beta version with Lightroom Classic V12 but cannot get it to work. I tried the same sort of workaround when installing V2 however this does not work with the Beta version. I have searched the forums and cannot find the helpful post that allowed several workarounds last time. Can someone please point me in the right direction or remind me what to do?

 

Link to comment
Share on other sites

21 minutes ago, Sandi said:

I tried the same sort of workaround when installing V2 however this does not work with the Beta version.

What exactly did you do with V2 originally?

-- Walt
Designer, Photo, and Publisher V1 and V2 at latest retail and beta releases
PC:
    Desktop:  Windows 11 Pro, version 23H2, 64GB memory, AMD Ryzen 9 5900 12-Core @ 3.00 GHz, NVIDIA GeForce RTX 3090 

    Laptop:  Windows 11 Pro, version 23H2, 32GB memory, Intel Core i7-10750H @ 2.60GHz, Intel UHD Graphics Comet Lake GT2 and NVIDIA GeForce RTX 3070 Laptop GPU.
iPad:  iPad Pro M1, 12.9": iPadOS 17.3, Apple Pencil 2, Magic Keyboard 
Mac:  2023 M2 MacBook Air 15", 16GB memory, macOS Sonoma 14.3.1

Link to comment
Share on other sites

32 minutes ago, Sandi said:

I created a .bat file and pointed Lightroom 'External editor' to the .bat file, but that does not seem to work. I am having to 'show image in explorer' and then open image from there.

For that method, your .bat file probably contains a command starting photo2.exe, and your new file should instead start photo2beta.exe

-- Walt
Designer, Photo, and Publisher V1 and V2 at latest retail and beta releases
PC:
    Desktop:  Windows 11 Pro, version 23H2, 64GB memory, AMD Ryzen 9 5900 12-Core @ 3.00 GHz, NVIDIA GeForce RTX 3090 

    Laptop:  Windows 11 Pro, version 23H2, 32GB memory, Intel Core i7-10750H @ 2.60GHz, Intel UHD Graphics Comet Lake GT2 and NVIDIA GeForce RTX 3070 Laptop GPU.
iPad:  iPad Pro M1, 12.9": iPadOS 17.3, Apple Pencil 2, Magic Keyboard 
Mac:  2023 M2 MacBook Air 15", 16GB memory, macOS Sonoma 14.3.1

Link to comment
Share on other sites

9 minutes ago, walt.farrell said:

For that method, your .bat file probably contains a command starting photo2.exe, and your new file should instead start photo2beta.exe

I used photobeta2.exe but when I go to 'edit in' in LR, Photo 2 Beta version opens but the image does not open in Photo2Beta. I think it has something to do with the way I am using/saving the .bat file. When going to writing it in the cmd prompt in windows it just opens the P2beta programme - can not save it from there. When I wrote it in 'notepad' and saved it and then pointed LR to it, again just AP2beta opened but with no image actually opening.

Link to comment
Share on other sites

11 minutes ago, Sandi said:

I used photobeta2.exe

That's not what I suggested. I said photo2beta.exe but I think you just made a typo in your post, from the rest of your description.

If no image is opening, it sounds like you included the %1 in your original .bat file but not in your new one.

-- Walt
Designer, Photo, and Publisher V1 and V2 at latest retail and beta releases
PC:
    Desktop:  Windows 11 Pro, version 23H2, 64GB memory, AMD Ryzen 9 5900 12-Core @ 3.00 GHz, NVIDIA GeForce RTX 3090 

    Laptop:  Windows 11 Pro, version 23H2, 32GB memory, Intel Core i7-10750H @ 2.60GHz, Intel UHD Graphics Comet Lake GT2 and NVIDIA GeForce RTX 3070 Laptop GPU.
iPad:  iPad Pro M1, 12.9": iPadOS 17.3, Apple Pencil 2, Magic Keyboard 
Mac:  2023 M2 MacBook Air 15", 16GB memory, macOS Sonoma 14.3.1

Link to comment
Share on other sites

Ok. So check whether you included the %1 you used in your original.

-- Walt
Designer, Photo, and Publisher V1 and V2 at latest retail and beta releases
PC:
    Desktop:  Windows 11 Pro, version 23H2, 64GB memory, AMD Ryzen 9 5900 12-Core @ 3.00 GHz, NVIDIA GeForce RTX 3090 

    Laptop:  Windows 11 Pro, version 23H2, 32GB memory, Intel Core i7-10750H @ 2.60GHz, Intel UHD Graphics Comet Lake GT2 and NVIDIA GeForce RTX 3070 Laptop GPU.
iPad:  iPad Pro M1, 12.9": iPadOS 17.3, Apple Pencil 2, Magic Keyboard 
Mac:  2023 M2 MacBook Air 15", 16GB memory, macOS Sonoma 14.3.1

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.