Jump to content
Singapored

Shortcut for flow rate for brush

Recommended Posts

The only thing that is stopping me from moving my production to Affinity is its lack of a shortcut to control the flow rate on the brush. I change it too often to have to go to the slider value to make this adjustment.

 

I find that for matte painting, the flow rate is far more important than the transparency value. My reasons for thinking this are outlined in my Wiki page here...

 

http://opticalenquiry.com/photoshop/index.php?title=Painting#Flow_rate_vs_transparency

 

Once this issue is addressed, I can recommend affinity to all my students, as well as adopting it in my own work.

Share this post


Link to post
Share on other sites

Hi Asha... there is already a flow slider. But having to constantly tweak it slows down the act of painting tremendously. I know other painters that feel as strongly about being able to control the transparency rate with numbers keys. This is something that AP already has. 

 

In PS the default is that number keys control transparency. When the 'build up' button is activated in brush settings, the number keys then control the flow. 

 

Broadly I would say that Illustrators prefer the transparency setting, whilst matte painters (i.e. photo real) prefer the flow setting. 

Share this post


Link to post
Share on other sites

In PS the default is that number keys control transparency. When the 'build up' button is activated in brush settings, the number keys then control the flow. 

 

Actually, [number] gives you the equivalent 10% of opacity, SHIFT-[number] gives the equivalent 10% of flow.

Share this post


Link to post
Share on other sites

Actually, [number] gives you the equivalent 10% of opacity, SHIFT-[number] gives the equivalent 10% of flow.

Actually both ways work :)  I prefer always having the build-up set to on, as I very rarely adjust transparency. But thats my way of working. 

Share this post


Link to post
Share on other sites

Hello guys, 

with [number] I can control opacity, but shift+[number] does not work to control flow. Am I doing something wrong?

Windows 10 (latest update) - Affinity Photo 1.8.5.703

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.