Jump to content
You must now use your email address to sign in [click for more info] ×

AD 2.0 'not responding' recently


Recommended Posts

So the last few days AD2.0 has been 'not responding' when I open files and some other things..

I just closed 1 file, so it would go back to the artboard I had open, and it's completely crashed.

image.png.7c2274b71952375ae31a7b743c61e461.png

Install SSD is fine.
image.png.31a9370a99ddfc330fe6c4ff01a166b0.png

Source HDD is also fine
image.png.3d0d04d3e2ccbcfa06bf249c8db31666.png

____________________

PC Specs: Intel i7 5820K - 32Gb Corsair Vengeance 3000Mhz Memory.

Edited by TrueDeviL
Link to comment
Share on other sites

  • 1 month later...
  • Staff

Hi TrueDeviL,

Please could you try disabling Open CL in the apps preferences under the performance tab to see if  this makes any difference at all?

Thanks
C

 

Please tag me using @ in your reply so I can be sure to respond ASAP.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.