Jump to content
Sign in to follow this  
Mark_A

Channel control-click context sensitive menu problem?

Recommended Posts

Working through this video from 1.30ish and using Affinity 1.4.1

 

 

For some reason, with a pixel layer selected, and when interacting with the channel panel and doing a control-click on a channel to load it to a pixel selection, the context menu will not appear, which puts a stop to things. Tried on two machines and with a couple of sample files.

Share this post


Link to post
Share on other sites

Hi Mark_A

 

It seems like the hitboxes for the context menu are slightly off. If you click around the edge of the panel, the menu will appear. I'll get this passed to the developers to improve this

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.