Newstone

Preview updates with Wacom Tablet

3 posts in this topic

Hallo,

 
ich habe ein Problem mit meinem Wacom-Tablett und Affinity Photo entdeckt. Wenn ich mit der Maus bei Anpassungs- und Filterebenen die Einstellungen ändere, so werden diese sofort sichtbar. Bei Änderung mit dem Wacom-Stift werden diese leider erst sichtbar, wenn ich den Stift vom Wacom-Tablett nehme.
 
Das gleiche Verhalte stelle ich auch bei Affinity Designer fest und es tritt auch bei der Anpassung der Deckkraft der Ebene auf.
 
Siehe beiliegendes Video (1. Versuch mit Maus, 2. Versuch mit Wacom-Tablett).
 
Viele Grüße
 
Newstone
----
translated with Google Translator:
 
Hello there,
I've discovered a problem with my Wacom tablet and Affinity Photo. If I change the settings with the mouse at matching and filter layers, they will be immediately visible. Changing with the Wacom pen they are visible only when I take the pen from Wacom tablet.
The same Behave I note also at Affinity designers and it also occurs in adjusting the opacity of the layer.
Refer to the attached video (1st try with mouse, 2nd attempt with Wacom tablet).
Best regards
Newstone

Bug_Wacom.mov

Share this post


Link to post
Share on other sites

Yes I get the same here when adjusting the Live Filters with my Intuos4.

Running latest Photo, Designer, Wacom driver and Mac OS versions.

 

Edit:

Looks like this is a known problem, though still awaiting a fix it would seem.

See this thread: https://forum.affinity.serif.com/index.php?/topic/14269-wacom-intuos-problem-after-installation-of-el-capitan/&p=63349


15" Macbook Pro + 22" HD Monitor ~ macOS 10.12.6 ~ 4 Core i7 3.1GHz CPU ~ 16GB RAM ~ Wacom Intuos4 M and a Spyder4Pro

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now