Jump to content

Changing all new docs to inches

Recommended Posts

I could be wrong. But I believe if you start a new document, and you select a print paper size and change your units to inches, everything will change to inches as your primary measurement. And when you open up the next time that preference will be the first one you see. 

And to change an existing document just do it in the document setup button on the context menu, or under the File menu.

Link to comment
Share on other sites

I don't know ai files and their quirks, sorry. But, as a suggestion, if you haven't already tried this. Import you ai file into AD. Go to File-Document Setup. Then change the document units to inches. See if that does it.


If you have already gone through that route, I apologize in advance.

Link to comment
Share on other sites

  • Staff

I'm afraid the AI format is closed proprietary so we can only read the PDF stream, and the PDF stream does not specify any units. It always uses points internally (that is, 72 units per inch - it doesn't call them points). There's no way we can detect what units Illustrator attaches to a .ai file.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.