Jump to content
You must now use your email address to sign in [click for more info] ×

Measuring Tool and Assign Drawing Scale

Recommended Posts

I have experienced software freezing issues when applying Assign Drawing Scale to a measured line.

It only seems to happen when the ruler measurements are in pixels, when in mm, the problem does not occur.

I opened a google map image and used the map scale to draw a line and then set scaling to 5 m.  It worked out at (69 px : 5 m), however, as soon as I applied the scaling, the software froze and I had to use Task Manager to end the process.

I have tried different ruler measurements but can only replicate the problem if I use pixels.

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.