Jump to content
You must now use your email address to sign in [click for more info] ×

Grid: horizontal triangular - does not work


Recommended Posts

Hey,

first of all, thanks for the new versions of all your apps! 

The first little bug (although for me very important as I use this grid a lot) is that the horizontal triangular grid doesn't work properly. It looks and behaves like this:

 

All the best, 
Chris

PS: If you like maps you might also have a look at this community!
PPS: Want to know more about me and my ways? Head over to an Affinity Spotlight article about me and my maps!
PPPS: Do you love public transit and transit maps too? Then have a look at my home-made collection of transit maps under www.instagram.com/transitdiagrams or www.twitter.com/transitdiagrams

PPPPS: Other works than transit maps can be found here www.behance.net/chrisneuherz 

Link to comment
Share on other sites

Hi Chris,

I wonder if you have the same issue with the isometric grid. Could you please let me know if this happen? User of AD V1 experienced the same problem and because I would purchase V2 and I do need this grid future to works well, your feedback would be really appreciated!

looking forward to hear from you!

Link to comment
Share on other sites

  • Staff

Hi @transitdiagrams / Chris,

Apologies for the delayed response - I've tried this here on my M1 iPad using both Horizontal Triangular & Isometric and the gris is stationary for me as I zoom around the document.

Can you please confirm for me:

  • What iPad model are you using?
  • What version of iOS is installed?
  • Do you have any Display Zoom or Accessibility options enabled?

Many thanks in advance!

Link to comment
Share on other sites

5 hours ago, Dan C said:

Hi @transitdiagrams / Chris,

Apologies for the delayed response - I've tried this here on my M1 iPad using both Horizontal Triangular & Isometric and the gris is stationary for me as I zoom around the document.

Can you please confirm for me:

  • What iPad model are you using?
  • What version of iOS is installed?
  • Do you have any Display Zoom or Accessibility options enabled?

Many thanks in advance!

Hey Dan,

thanks for the late reply. It is more or less solved for now - Display Zoom was causing the problem. I have an iPad 5th generation with iPadOS 16.2. I turned it off and it worked perfectly. It would be nice though to have grids working with Display Zoom on too.

Chris

PS: If you like maps you might also have a look at this community!
PPS: Want to know more about me and my ways? Head over to an Affinity Spotlight article about me and my maps!
PPPS: Do you love public transit and transit maps too? Then have a look at my home-made collection of transit maps under www.instagram.com/transitdiagrams or www.twitter.com/transitdiagrams

PPPPS: Other works than transit maps can be found here www.behance.net/chrisneuherz 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

Terms of Use | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.