Jump to content
Sign in to follow this  
rhumbrecht

Can't add custom styles?

Recommended Posts

I'm having trouble with creating new, custom styles on my Affinity Designer... I can see the style panel and use the default styles just fine, but if I select an object and either A.) Right click and choose "Create Style" or B.) Click the menu on the Styles panel and choose "Add Style from selection", absolutely nothing happens.

 

I don't get a pop-up, notification, or anything. Nothing new shows up in the Styles panel, and nothing happens on my document either. I even tried making a new Styles category and adding there and it does the exact same thing - nothing.

 

Not sure if this is a bug, or if I'm just completely missing something.

Share this post


Link to post
Share on other sites

Are you using the MAS version or the beta? It works fine for me in the MAS version. I haven't tried it in the beta.

 


Journey forth my friend, by body if needs be...

 

MacBook Pro (Retina, 13-inch, Late 2013), 2.6 GHz Intel Core i5, 8GB RAM, OS X 10.14 beta || USB Keyboard, Wireless Trackpad, Wacom Intous 3 Tablet

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.