Jump to content

effects menu not editing


Recommended Posts

Hi
I add some effects using the layer effects, lets say gradient overlay. The layer tells me I have effects. when I click on the effects the effects link the effects panel is displayed.  I click on gradient overlay in the effects panel but the edit panel on the right does not populate. The only way to get it to work is to restart affinity designer only to have the problem happen again after a few minutes. 

Thanks

Paul 

mac os  running Monteray

Link to comment
Share on other sites

Without a screenshot of what you're seeing, this is only a guess. But please look at this one:

image.png.fc38bf4145049c68de3cb97e118f3af1.png

The check mark on Outer Shadow shows that that effect is active for the layer.

The blue highlight on Inner Shadow shows that that effect has been selected for editing. Note that it is not active for the layer, though, as it does not have a check mark.

Perhaps you have checked an effect, but you did not click on its name to select it for editing, and that's why you don't see the edit controls?

 

-- Walt

   Desktop: new:  Windows 11 Home, version 21H2 (22000.613) 64GB memory, AMD Ryzen 9 5900 12-Core @ 3.00 GHz, NVIDIA GeForce RTX 3090  (old: 16GB memory, Intel Core i7-6700K @ 4.00GHz, GeForce GTX 970 )
   Laptop:  Windows 10 Home, version 21H2 (19044.1706) 32GB memory, Intel Core i7-10750H @ 2.60GHz, Intel UHD Graphics Comet Lake GT2 and NVIDIA GeForce RTX 3070 Laptop GPU.
    Affinity Photo 1.10.5 (.1342) and 1.10.5.1342 Beta   / Affinity Designer 1.10.5 (.1342) and 1.10.5.1342 Beta  / Affinity Publisher 1.10.5 (.1342) and 1.10.5.1282 Beta
 iPad Pro M1, 12.9", iPadOS 15.4.1, Apple Pencil 2, Magic Keyboard

  Affinity Photo 1.10.5 (.280) and 1.10.2 (.266) Beta / Affinity Designer 1.10.5 (.21) and 1.10.3 (.19) Beta 

Link to comment
Share on other sites

Hi

I have figured out what causes it to happen. If you look at the mov file I click on the layer effects then the gradient overlay then choose the colour I then close the colour picker and gradient popup box before closing the layer effects panel. If I don't close these and close the effects panel then the problem occurs as you can see later in the mov 
Thanks

Paul 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.