Jump to content

Recommended Posts

Hi everybody, 

 

when setting up a document with e.g. 3 mm bleed, my ruler zero mark starts where the bleed starts. This is not correct and unuseful for calculating positions. Am i missing something?

 

post-24316-0-96326700-1450862657_thumb.png post-24316-0-18699200-1450862662_thumb.png

 

Thanks in advance

Andreas

Share this post


Link to post
Share on other sites

Hi Manhartmedia,

 

You don't actually see your bleed in your document your ruler is starting from the beginning of the page and not the beginning of the bleed. If you exported your document to PDF and chose to export the bleed you would find a border around your page where the bleed was.

 

C

Share this post


Link to post
Share on other sites

Hi Callum, 

 

thanks for your answer, but i don`t agree. Please have a look at my screenshot #1. There you can see the lines which show the bleed. I set the bleed when creating the document, the lines where not created manually in the document. 

 

When you take a look at the second screenshot you can see the position of the blue object. The left top corner should be at around 0 mm, not 3 mm. As the lines show the document, everything outside the lines is bleed. 

 

Andreas

Share this post


Link to post
Share on other sites

Hi ManHartmedia,

 

The blue lines on your document are a margin and not bleed as bleed needs to be added after you have created your document by going to File > Document Setup > Bleed :) Attached is a screenshot of my document within the app with a 20mm bleed and the resulting export. As you can see from the screenshot there is no visible bleed but the export clearly has a 20mm border around it.

 

C

post-12469-0-57477700-1450965465_thumb.png

TEST.pdf

Share this post


Link to post
Share on other sites

Hi Callum, 

 

thanks again for helping out. Now i found my mistake. Let me explain. When setting up my document, i entered 3 mm bleed. But i did this in the "Seitenränder" field, i guess it`s called borders/margins or something like that in english (using the german version), as you already mentioned before. Which of course has no impact on bleed. It is what you usually do, when setting up a print project in Illustrator, enter width, height and bleed...  :rolleyes:

 

So bleed is only available when exporting the PDF. New workflow, but got it now :)

 

Thanks man!

Andreas 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×