Jump to content
Our response time is longer than usual currently. We're working to answer users as quickly as possible and thank you for your continued patience.

Clone Tool Not Working


Recommended Posts

Windows 10 Ver 21H1, 64-bit

Graphics Card: Nvidia GeForce 1650 super

Affinity Photo Version 1.10.5.1342

 

The Clone tool stopped working during an edit and I haven't been able to get it back. I've tried restarting Affinity Photo rebooting the machine, turning hardware acceleration feature on and off. All that is happening is that the '+' to define the source stays visible and follows the circle around in 'Aligned' mode(for some reason the circle is not present in the accompanying screen shot but is visible on the monitor) but doesn't alter anything on the image. When it first went wrong, the '+' was actually moving in the opposite direction to the cloning circle. Should I reinstall Affinity Photo?    Thanks

 

570915330_CloneToolFault.jpg.456ea89632af12592c6abb5a165b54b8.jpg

Link to comment
Share on other sites

Flow and Hardness are set to 0% set to 100%

Mac Pro (Late 2013) Mac OS 11.7.1 
Affinity Designer 2.0.0 | Affinity Photo 2.0.0 | Affinity Publisher 2.0.0 | Beta versions as they appear.

I have never mastered color management, period, so I cannot help with that.

Link to comment
Share on other sites

Just some guesses:

  1. Perhaps you should raise the Hardness and/or Flow values, which are currently at 0?
  2. What Brush do you have selected in the Brushes panel?

-- Walt

Desktop:  Windows 11 Home, version 21H2 (22000.613) 64GB memory, AMD Ryzen 9 5900 12-Core @ 3.00 GHz, NVIDIA GeForce RTX 3090 
Laptop:  Windows 10 Home, version 21H2 (19044.1706) 32GB memory, Intel Core i7-10750H @ 2.60GHz, Intel UHD Graphics Comet Lake GT2 and NVIDIA GeForce RTX 3070 Laptop GPU.
        Affinity Photo 1.10.5 (.1342) and 2.0.0 / Affinity Designer 1.10.5 (.1342)  and 2.0.0 / Affinity Publisher 1.10.5 (.1342)  and 2.0.0
iPad Pro M1, 12.9", iPadOS 16.1, Apple Pencil 2, Magic Keyboard

      Affinity Photo 1.10.5 (.280) and 2.0.2 / Affinity Designer 1.10.5 (.21) and 2.0.2 / Affinity Publisher 2.0.2

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.