Jump to content

Affinity Designer is not working.


Recommended Posts

Hello, I am a user who is using Affinity in Korea.
I bought Affinity Photo and it works great.
This time, I was using Affinity Designer as a trial version, but the app crashed after loading.
Please tell me how to solve it.

Please see the attached video
Affinity photo works fine
Affinity Designer is not working.

Affinity Designer was running fine until a few hours ago, but suddenly this happened.

    Specifications: Windows 11 / i7-11370H / NIVDA GeForce RTX 3050 Ti Laptop GPU / 32GB Memory / 1TB
surface laptop studio

P.s. Please make it compatible with Korean.

affinity Application.evtx Csystemlogs.evtx

Link to comment
Share on other sites

  • Moderators

Please try resetting the app back to defaults, hold down CTRL and open. A window should appear, release the key and click Clear. The error logs point to Kernelbase.dll which doesn't really narrow down the cause.

Have you checked for a crash report, this may provide a little more information.

 

Link to comment
Share on other sites

I solved it by formatting my computer.

Affinity Photo showed the same symptoms.
Adding that part to the settings seems to cause a crash.
After that, even after deleting and reinstalling the program, the crash continued to occur, so I formatted the computer and it was solved.

ps. I would appreciate it if you could add the Korean version too!!

 

image.png.009e6a05449510e18cbd7df6e25dd7d1.png

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.